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MicroSEQ® ID Analysis Software

MicroSEQ® ID Analysis Software Version 2.2 is a tool for
microbial identification of bacteria and fungi. The software
analyzes data generated using a MicroSEQ® chemistry kit and
an Applied Biosystems capillary-based genetic analyzer.

For information on this product, go to
http://www.microseq.com.

Analyst Workflow

This card provides the Analyst with a brief description of the
tasks required to create and analyze a project in the MicroSEQ
ID Analysis software. These tasks are shown in the following
workflow:

Term Definition
Analysis Specifies the parameters for basecalling and
protocol data analysis.
Consensus A per-base estimate of the accuracy of the
quality value consensus-calling algorithm.

(consensus QV)

Consensus
sequence

The sequence assembled by the MicroSEQ® ID
Analysis software from all the specimen’s
sample sequences that meet the clear range
and filtering thresholds. The consensus
sequence is compared with a library of
sequences to generate the closest matches.

Kit

One of the MicroSEQ chemistry kits supported

by the software:

¢ MicroSEQ® 500 16S rDNA Bacterial
Identification Kit

e MicroSEQ® Full Gene 16S rDNA Bacterial
Identification Kit

* MicroSEQ® D2 rDNA Fungal Identification Kit

Project

A container for related specimens. All analysis in
the MicroSEQ ID Analysis software occurs in a
project.

Sample file

A data file generated by a sequencer. It is part of
a set of data files that are assembled by the
MicroSEQ ID Analysis software to generate the
consensus sequence.

Sample quality

A per-base estimate of basecaller accuracy.

—1 Create a project.

— Analyze the project.

Analyst: — Evaluate the results.
Setup a —
project — Edit data in the analyzed project.

— Electronically sign your work.

—— Export or print reports.

Use this card when you need quick reminders to help you
create and analyze your projects. For more detailed
information, refer to the MicroSEQ ID Analysis Software Online
Help. Launch the MicroSEQ ID Analysis Software and press F1
or select Help » Contents & Index.

To access context sensitive help in the software application,
click ﬂ, located on selected windows and dialog boxes.

value (QV)

Specimen A container that holds the sample data (sample
files) from a single bacterial or fungal unknown
isolate.

Specimen Average consensus QV.

score

Start and End Project setting parameters that determine the

delimiters portion of the sample or sample file name used
to create the specimen name. Characters that
follow the Start delimiter and precede the End
delimiter are used for the specimen name.

For example, if the sample name is
MSID_A03_C_781F.ab1 and you

specify _ (underscore) as the Start delimiter and
_ (underscore) as the End delimiter, the
specimen name created is A03.

Unknown Bacterial or fungal DNA isolated from a single

isolate colony or pure culture.
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Term Definition

% Match How closely the unknown isolate matches the

top library sequence (Top Match).

%Match = (1 - (The sum of mismatch
penalties) / (The sum of the quality values for all
the bases in the aligned consensus sequence) )
X100

Mismatch penalty = (The mismatch factor) X
(The quality value of each mismatched base in
the aligned consensus sequence)

Mismatch factors are assigned:

0.5 for half-match of a mixed base aligned with a
pure base and the mixed base contains the pure
base

1.0 for mismatch

The % match calculation uses quality values to
weight the likelihood of a true mismatch.

For example, a low quality mismatched base
has less weight than a high quality mismatched

base when the two are at the same position.

Setting Up a Project

Creating a project using the New Project Wizard

1. Select File » New Project to open the Select Project
Settings dialog box in the New Project Wizard.

£Z New Project Wizard

Select Project Settings

Project Name:
Matches to Display:
Kit

Analysis Protocol

Project Analysis Report |AB Standard Report v

~Libraries

Names Use
[Tutorial_Bacterial500_Lib_v2.0 (O
AB_Bacterial500Lib_2.0 0

[

2. Complete the fields in the dialog box:
¢ Project Name: Type a name for the project.

e Matches to Display: Select the number of library
matches to display in the Library Search Results
Project View. You can choose to display from 3 to 20 of
the closest matches.

e Kit: Select the kit used to generate the sample data in
the project.

e Analysis Protocol: Select the analysis protocol to use
for the analysis.

e Custom Report: Select either the AB Standard report
or a custom report type to display your data.

¢ Libraries Available: Select the libraries to use for the
analysis. The drop-down menu lists only those libraries
that specify the kit you selected above.

Note: Search the Applied Biosystems libraries and any of
your own custom libraries at the same time. For optimal
performance, Applied Biosystems recommends searching
the Applied Biosystems libraries first.

Note: Do not search or select the tutorial libraries — they
are specific for tutorial data only.

3. Click Next to open the Create Specimens dialog box.

2 New Project Wizard

Create Specimer
reate new specimens and import samples into specimens.
Samples To Add
Lookin i2) My Docurments v & =E 2
i by Music
La;b (2] My Pictures
by Recent |F5 iy videos
Rocuren ts | PACE Anti-Piracy
@
Desktap
hdy
Document its
- ‘5 Adternatically create
5 Specimen name based an
My Computer the string between these
delimiters in the sample’s
"‘] name
Ry Network Stant
Places
End
@ Use sample file name
O Use sample name
Files ofype:  [ABT Sequence files v
C

4. Navigate to the directory and folder containing the
sample(s) of interest by clicking (I (folder) icon.

5. Add samples to the project automatically or manually.

Note: To add samples automatically, the sample files
must be located in the same folder and have a common
string in their sample name or sample file name. If sample
files are not located in the same folder and do not have a
common string, manually add samples.

If you are
adding Then...
samples...
Automatically 1. Select the sample file(s) of interest.
2. Type the Start and End delimiters for the
specimen name.
3. Select Use Sample File Name or Use File
Name.
4. Click Auto Add.
Manually 1. Click New Specimen.

2. Select the sample file(s) of interest.
3. Click Add Sample.
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6. Click Next to view the project setup summary. To make
any changes to the project settings, click Back.

Analyzing the project

1. Select when you want to analyze:
¢ Now - Click Finish and Analyze to save and analyze

the project.

Later — Click Finish to save the project and display the
Project View.

in

When you are ready to analyze the project, click
the Project window toolbar.

___.-"

2. In the Project Navigator pane, select the way you want to
view results. Select:

a. The project name to view the Library Search Results
(that is, the % Match results for all the specimens).

b. The specimen name to view the Layout and Assembly
Views for that specimen.

T2 Example_Praject

Project Mavigator + Project name
= &]Exarnple F'rojnlct 4
- [N ——— Specimen
B 1584-007_a01_MSID_S0cm_POPS name

B 1584-007_A07_MSID_50cm_POPE Sample name

Interpreting Sample Quality Values

The Specimen Score is the average consensus QV (that is, the
average QV of all base QVs in the specimen). To obtain the
Specimen Score, per-base sample QVs are calibrated on a
scale corresponding to:

QV =-10log10(P)
Where: P, is the probability of error of the basecall

The range of a QV is 1 (low confidence) to 50 (high confidence).
The table below lists the probability of basecall errors for
several QVs.

Note: Mixed bases are common in many bacterial species
with multiple copies of the rRNA gene. Some bacterial species
have mixed bases and the QV may be lower even though the
sequences are of high quality.

This table provides an abbreviated list. To view the probability
for all QVs (ranging from 1 to 50), refer to the Online Help.
Press F1, or select Help » Contents & Index. Go to the Index
tab and type quality value.

Evaluating the Results

Evaluating the Analysis QC Report

The Analysis QC Report provides the following information:

e Summary: Displays project information and the

specimens in the report.

Specimen Analysis: Displays specimen name, number of
samples in the specimen, status of the analysis steps
(basecalling, filtering, and assembling), specimen score
(average consensus QV), the top library match, and the %
Match.

Sample Analysis: Displays sample analysis errors and
details.

. Select Analysis » Report Manager, then select Analysis

QC Report.

2 TutorialProje

leport hManager

_4 4B Standard Report
[Fe] art

brary Search Report

%
Audit Trail Report
[#] Electranic Signature History Report

surmmary
Project AB_Bascterials00Poject 2.0

Froject Creation 30 Jan 2008 at 12:00:00 EST
Date
Froject Modification 30 Jan 2008 at 12:00:00 EST

Date

Specimens in Report

Speciment

Specimen Analysis

Basesal lling | Filter | Assembly | Specimen
Seore

Top
Match

% Match  Consensus
Samples Length
Acetobac 100.00
ter aceti

Speciment 2 433

m B @ -

Quality Alert /N

Successful Analysis D |

Failed Analysis . ‘

Sample Analysis

Specimen Sample Step Description

No Data

. Check the analysis step columns (Basecalling, Filter, and

Assembly) for analysis results

(the [, /. or @ icons).

. Check the values displayed in the Specimen Score

column. Values above 30 indicate high-quality values.

. Check the values displayed in the % Match column.
5.
6.

Check the consensus and library entry length.

Add comments to the comments field.

Evaluating the Library Search Report

Qv Pe av Pe
10 10% 35 0.032%
20% 1% 40¢ 0.01%
25 0.31% 45 0.0032%
30% 0.1% 50 0.001%

* Denotes commonly used cutoff values for Low Confidence, Medium
Confidence, and High Confidence ranges.
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The Library Search Report provides the following information:

Summary: Displays project information and the
specimens in the report.

Library: Displays the names of the libraries searched.

Hit List: Displays the library matches found, their %
Match, the number of bases searched, and the number of
bases in the consensus sequence that did not match the
library sequence.
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e Concise Alignment: For each specimen with a % Match
<100, displays the position at which each mismatch
occurred, the base called in the consensus sequence for
that position, and the base present in the library for that
position.

¢ Phylogenetic Tree: For each specimen listed in the Hit
List, displays a phylogenetic tree diagram.

To evaluate results using the Library Search Report:

1. Select Analysis » Report Manager, then select Library
Search Report.

Summary
Project TutorialS00KitProject

Projeot Greation bate 27 Sep 2005 at 12:8:47 POT
Project Modifivation Date 27 Sp 2008 at 12:18:55 POT
Spacimens n Report

‘Unknnwn 1

Library

Modifioation Date Commen e
Tutorial_Bacterisl500_Lib_xZ 12 Sep 2005 2t 11:0000 PDT 12 Sep 2005 at 1100:00 PDT
0

Library Creation Date

Hit List

Specimen Library Library Entry % Matoh | Cansansus Library Entry | Total Mismatohes
Name Length Length

Unknamn_1 Tutorial_Bacterial Acetobacter sceti 100.0 aa 500 o
£00_Libv2.0

Unknamn_1 Tutorial_Bacterial Acetobaster sz aa so0 3
S00_Libv20  ofeanensis partial

Unknawin_1 Tuterial_Basterial D radiophilus 7298 434 211 (5
ib_2.0

Unknawin_1 Tuterial_Basterial Actinemadura 7271 434 so0 110
S00_Lib_v2.0

Unknamn_1 Tuterial_Basterial 17437511600 7199 a4 500 122
0
ribsomal RHA
Concise Alignment
Unknarin_1 No Mismatah
Asetobacter aset Ne Mismatsh

Phylonenetic Tree

Spazimen : Unknswn_1
N.dain: 18.0%

174376:1.500 E.coll 155 ribosamal RNA (C:
D ragiophilus (€)
Astinomadura a

2. Examine results for all matches.

3. Determine if a match was made against a validated
(proprietary) library or a custom library (c).

4. View concise alignment base variants by selecting
Window » Tile to display both the Concise alignment table
and the Project view. Double-click the base in the Concise
Alignment table to open the Assembly tab quality value
location.

5. View phylogenetic relationships between the unknown
isolate and the top matches in a Neighbor Joining Tree.

Editing Data in the Analyzed Project

After the project has been analyzed, edit the data if:
¢ An analysis step (basecalling, filtering, or assembling) fails.
e A Specimen Score value is below 30.
¢ Consensus sequence needs to be edited. For example, if a

base is incorrectly called or there are missing bases.
Editing the consensus sequence

1. To open the Specimen View, click the specimen name in
the:

e Specimen Analysis pane in the Analysis QC report or
* Project Navigator pane

2. Click the Assembly tab.

3. In the Project window toolbar, click and B to display
QV bars and click ﬂ to display all electropherograms.

4. Check for medium (yellow) or low (red) QV bars. Medium
or low values can decrease the Specimen Score.

5. Check for incorrectly called bases (for example, a noise
peak called as a base or a true base peak not labeled).

6. Change, insert, or delete bases as needed.

Using the Audit Reason dialog box

If your administrator has enabled the audit trail function, then
an event such as editing the consensus sequence prompts the
Audit Reason dialog box to open.

&% Audit Reason @|

Event: ‘Cunssnsus substitution |

Reason: |Sirand calls disagree w

Strand callz dizagree
Heaw Segquencing Moise
Comparizan Only Edit
robility Prablems
Resolution Problems

Description

Peak Height Prablems

1. Select a reason for the event (consensus substitution) from
the drop-down list.

2. (Optional) Enter a description.
3. Click OK. Your action is recorded in the Audit Trail Report.
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Viewing assigned analysis protocols

1. Open a project to access the Project Navigator tree pane,
then select a level to view:

Level Right-click on the...

Project Project name.

Select Display Analysis Protocol to view the
analysis protocol settings.

Specimen = Specimen name.You will either:

See a message that the Specimen is using the
project level analysis protocol.

or

Select Display Analysis Protocol to view the
analysis protocol settings.

Sample Sample name.

Select Display Last Successful Analysis Protocol.

2. Select another analysis protocol at the project level:

a. In the Project Navigator pane of the Project window,
select the project name, then right-click to select
Properties and Settings.

b. In the Project Analysis Protocol pane, select an
analysis protocol from the drop-down list.

c. Click OK.

3. Select another analysis protocol at the specimen level:

a. In the Project Navigator pane of the Project window,
select the specimen name, then right-click to select
Properties and Settings.

b. Select:

e Use Specimen Analysis Protocol below

¢ An analysis protocol from the drop-down list
c. Click Apply.

4. Reanalyze the project: Click in the Project window
toolbar.

Creating a phylogenetic tree

Create a specific type of Phylogenetic tree called a neighbor
joining tree.

1. Select Tools » Create Phylogenetic Tree to open the
Phylogenetic Tree Viewer.

2. Click New Search.

3. Click Search Libraries and/or Search Projects to search

for specimens to add to the tree.
4. Click New Search (or the appropriate search type).

5. Select search criteria. If you are searching a:

e Library, select a criterion from the Library Entry Name
drop-down list.

* Project, select a criterion from the Specimens Name
drop-down list.

6. From the Contains drop-down list, select text to narrow
the search, then enter an appropriate word in the right-
side field.

7. (Optional) To refine your search, select:
e Case Sensitive
e AND/OR in the No More Criteria drop-down list

8. Click Search.

9. Select your results and click Add Selected Specimens to
Tree.

10. Click Compute Tree.

You can clear the tree and results pane by clicking Clear.

Searching for specimens to create new project

You can search for specimens from other projects to add to a
new project using search criteria.

1. Select Tools » Search.

a. Select a search criterion by scrolling the Specimen
Name drop-down list and highlighting a criterion to
select it.

Specimen Mame w

Specimen Mame

Top Match Mame

Any batch Mame

% Match

Specimen Comment
Froject Mame

Project Kit Type

Froject Modification Date »

b. Apply more search criteria:

Containg v

Select text under Contains drop-
down list and enter a value or text in
the right-side field.

Dioes Mot Contain
Does Mot Begin With
Does Mot Equal

and/or

Select Case Sensitive and/or text in
the No More Criteria drop-down list.

[ Case Sensitive
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Electronically Signing Your Work

Your administrator activates the eSig feature for each user and
events, prompting an eSig dialog box. Events that can be
enabled:

e Save/Save As project

e Print

e Export Report

e Export Project

Activate the electronic signature system either of
two ways:

e Perform an event that prompts an Electronic Signature
Verification dialog box.

or

¢ Select a project, specimen, or sample in the Project
navigator pane, then select Tools » Electronic Signature
» Sign to open the Electronic Signature Verification dialog
box.

Fill out the Electronic Signature Verification dialog
box

1. Select an action from the Action drop-down list.
2. Enter any comments, your user ID, and your password.

3. (Optional) Select 2 signatures to have two people sign
with their user ID and password. The Electronic Signature
Verification dialog box adds another User ID and
Password field for the second user.

4. Click OK. A message is displayed either stating you do not
have electronic signature privileges or your verification
was successful.

5. Click OK to close the message. If you do not have
electronic signature privileges, another user who does
have them may sign with his/her user ID and password,
then click OK.

6. Click OK to close the Electronic Signature Verification
dialog box.

Validating a Project

Validating a project
1. Select File » Open Project.

2. Click Tools » Electronic Signature » Verify. A message
states that the current electronic signature is VALID or
NOT VALID.

Validating an invalid project

Your project is invalid if the project differs from the previous
record of the project or lacks a signature.

If the project differs from the previous record, then save the
project before you sign. A new eSig record is created for the
saved project.

If the project lacks a signature, then sign the project:

1. Select Tools » Electronic Signature » Sign
if you did one of the following:

e Added or deleted specimens

e Changed the type of library

¢ Changed the number of matches to display
¢ Edited bases

* Reanalyzed the project

2. Click OK, then fill out the eSig Verification dialog box.
3. Click OK.

Exporting Projects

You may want to back up your projects by exporting them to a
designated folder.

1. Close the project.

2. Select Tools » MicroSeqlD Manager, then select the
Projects tab.

3. Select the project(s) to be exported, then click Export.
4. Browse to your designated folder.

5. Click Export, then click Close.
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Selecting Reports to Export or Print

Viewing the report
1. In the Project window, select Analysis » Report Manager.

2. To change to a different Project Analysis Report (AB
Standard vs. a custom report):

a. Right-click on the project name, then select
Properties and Settings.

b. In the Project Analysis Report drop-down list, select
the desired report.

c. Click OK.
d. Select Analysis » Report Manager.

Exporting the report

1. Select the report in the Report Manager navigation pane.
Reports can be exported in the following formats:

e html
e pdf
e xml
o ixt

2. Select File » Export » Report.
3. Navigate to and select the desired destination folder, then
click Export.
Printing the report
1. Select File » Print.
2. Select the desired print settings.
3. Click Print » OK.
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For Research Use Only. Not intended for any animal or human theraputic or diagnostic use.
NOTICE TO PURCHASER: PLEASE REFER TO THE MICROSEQ® ID ANALYSIS SOFTWARE GETTING STARTED GUIDE FOR LIMITED LABEL LICENSE OR DISCLAIMER INFORMATION.

© 2009 Life Technologies Corporation. All rights reserved. The trademarks mentioned herein are the property of Life Technologies Corporation or their
respective owners.
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