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Installation 
 

Downloading and 
Installing E-Gel® 96 
Editor for 
Macintosh® 

The E-Gel 96 Editor for Macintosh® installation file can be downloaded for free 
from the Invitrogen Web site.* 

1. Go to the E-Gel product page at www.invitrogen.com/egels and follow 
the links to the E-Gel 96 Editor Software download page. 

2. Follow the instructions on the page to download the Macintosh® installation 
file (E-Gel 96 Editor.sit or E-Gel 96 Editor.hqx) to your computer. 

3. After downloading the file, double-click on it to unstuff the application. If 
your computer does not include the StuffIt� Expander utility, you can 
download a version for free from www.stuffit.com. 

4. The E-Gel 96 Editor folder, containing the program and associated files, 
will be extracted into the same location as the .sit file. You can move this 
folder anywhere on your hard drive. 

*If your computer is not connected to the Internet, you can download the file to 
another computer and copy it to a removable disk for installation. If you do not 
have Internet access, contact Technical Service (see page 16) to obtain a copy of 
the file. 

 
Computer 
Requirements 

The following are the minimum system requirements for running E-Gel® 96 
Editor for Macintosh®: 

Operating system: Mac OS 8.5 or higher (OS X w/ OS 9 emulation only) 

Computer: G3 Power Mac or higher 

Built-in memory: 128 MB or higher 

 
QuickTime� 
Requirement 

E-Gel® 96 Editor for Macintosh® requires that QuickTime� version 4.5 or later be 
installed on your Macintosh® to display images. QuickTime� can be 
downloaded for free from: http://www.apple.com/quicktime/ 
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Installation, continued 

 
Memory Settings The default application memory setting for E-Gel® 96 Editor on the Macintosh® 

is designed for a typical image size of about 1 MB. If your images are larger 
than this, you may experience system memory problems using the application. 
You can increase your virtual memory allocation by following the steps below: 

1. With the program closed, locate and select the E-Gel 96 Editor application 
icon on your Macintosh® hard drive (do not select a shortcut icon; select 
only the original program icon). 

2. On the Macintosh® Desktop, go to the File menu and select Get Info, and 
then select Memory. 

3. In the Memory settings dialog, set both the Preferred Size and Minimum 
Size to approximately 20 times the typical image size. For example, if your 
images are around 2 MB (2000 K), change both sizes to 40000 K. 

 

   

 

 

• If the built-in memory on your Macintosh® is lower than 128 MB, increasing 
the virtual memory may not help with large images. 

• A higher minimum virtual memory setting for E-Gel® 96 Editor may make 
it difficult for you to run other applications (which also require memory), 
particularly if your built-in system memory is 128 MB or less. Select the 
smallest memory setting necessary for the program to run smoothly. 
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Introduction 
  

Welcome to 
E-Gel® 96 Editor for 
Macintosh 

E-Gel 96 Editor software for Macintosh® allows you to quickly reconfigure 
digital images of E-Gel 96 gels for analysis and documentation. The staggered 
lanes in an E-Gel 96 gel can be difficult to compare and analyze using standard 
1-D gel analysis programs such as Bio-Rad�s Quantity One, Phoretix 1D, or 
Kodak 1D software. E-Gel 96 Editor reconfigures the staggered wells into a 
side-by-side format for easy comparison and analysis. 

After scanning or capturing a digital image of an E-Gel 96 gel, open the image 
in E-Gel 96 Editor and follow the steps described in this manual to align and 
arrange the lanes in the image. Then save the reconfigured image for further 
analysis, print the image, and/or copy and paste selected lanes or the entire 
image into other applications for printing, saving, e-mailing, and/or publishing 
on the Web. 

 
Imaging Gels Use a flatbed scanner or digital camera to capture a digital image of your E-Gel® 

96 gel. Note: When imaging, the gel should be properly aligned (i.e., not at an 
angle), and gel features should be clear and distinct in the image. 

 

���������
 

The crosshairs ⊕ molded along the sides of the E-Gel® 96 cassette are essential 
for aligning the image in the software, and must be clear and distinct in the 
image. We recommend an image resolution of 150 dpi or higher. 

 
Supported File 
Formats 

After imaging, save the image in one of the file formats supported by E-Gel® 96 
Editor for Macintosh® listed below: 

• tiff • png 

• bitmap • pict 

• gif • Quicktime 

• jpeg  

Note: If you will be analyzing the gel image using an analysis software 
program, be sure to save the image in a format supported by that program. 

 
Compatible Image 
Analysis Software 

Images edited by E-Gel 96 Editor can be analyzed using many different 
biological image analysis programs, including Bio-Rad�s Quantity One, Phoretix 
1D, Kodak 1D, and UVP�s LabWorks and GelWorks software. Consult your 
image analysis software documentation for the appropriate file formats. 

 
Cropping Images If there is uneven border space around the edges of the E-Gel 96 image, 

E-Gel 96 Editor may misalign the lanes. You may need to crop the border space 
using a standard image editing program such as Apple® Picture Viewer, 
QuickTime� player, or Adobe® Photoshop® . Consult your image editing 
program documentation for detailed instructions. 

Continued on next page 
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Getting Started 
 

Starting the 
Program 

To begin running E-Gel® 96 Editor, double-click on the application icon: 

 

The graphical interface consists of a menu bar, an image window and toolbar, 
and a status bar. 

 
Workflow Overview E-Gel 96 Editor software is designed to guide you through the following series 

of steps: 

1. Aligning the Image (page 7). In the first step, you position red targets over 
the cross-hairs on the gel cassette to facilitate alignment. 

2. Adjusting Lanes (page 9). In this step, you define the lanes on the gel for 
reconfiguration. 

3. Copying, Printing, and Analysis (page 12). In the final step, the 
reconfigured image will be displayed on the screen, and you can proceed to 
copying, printing, and analysis. 

In each step, use the Next button on the main toolbar to proceed to the next 
step, and the Previous button to return to the previous step: 

 

 

 

The image will not be reconfigured until you complete Step 2 above. When you 
complete Step 2, you should save the reconfigured image under a different 
name or in a different location if you want to preserve the original image. 
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 Opening and Saving Images 
 

Opening Images To open an image in E-Gel® 96 Editor: 

• Click on the Open button or select Open from the File menu (!+O) and 
select the image file using the Open dialog (see figure below); or 

• Drag an image file directly into the open application window. 

In the Open dialog, navigate to the folder containing your images and double-
click on the image file name. The image will appear in the E-Gel 96 Editor 
image window. 

 

  

 

 

• The E-Gel 96 Editor window can contain only one image at a time; if you 
open another image, it will replace the current image. You will be prompted 
to save any changes to the current image. 

• If you open an image that has already been reconfigured using E-Gel 96 
Editor, the Previous and Next buttons will be disabled, and only the 
options for reconfigured images will be available (changing the 
configuration, printing, copying, etc.). (See Printing, Copying, and 
Analyzing the Image, beginning on page 12.) 

 
Saving Images Click on the Save As button to open a dialog box in which you can save the 

image under the same name or a different name. This command is also on the 
File menu. 

When saving images, note the following: 

• E-Gel 96 Editor will automatically append an underscore character (�_�) to 
the original image file name, to avoid overwriting the original file. To 
overwrite the original file, delete this character. 

• E-Gel 96 Editor automatically adds a file extension to the image file name, 
based on the file format (e.g.,.jpg for jpeg images,.bmp for bitmaps). 

To close an image without saving, select Close from the File menu. 

 

5 



Adjusting the Image Display 
 

Magnifying Images With the image open, click on the Zoom In button on the main toolbar to 
magnify the image, Zoom Out to shrink it, or Original to return the image to its 
actual size: 

 

 
Adjusting the 
Image Brightness 

If the image display is too bright or too dark, you can adjust it using the 
Brightness controls: 

1. Go to the View menu and select Brightness. 

2. In the Brightness dialog, drag the slider to make the image brighter or 
darker. To return to the original setting, click on the Original button. 

3. When you are satisfied with the image brightness, click on OK. The image 
display will appear adjusted. 

 
 1. Image is too dark. 

  

2. Open Brightness dialog, drag 
    slider to lighten image, and click OK 

3. Image display is adjusted

 
 
 
 
 
 
 
 
 
 

 

6 



 

Aligning the Targets 
   

Introduction In this step, you prepare the image for alignment. First, make any necessary 
adjustments to the image orientation and brightness. Then position the three 
red targets displayed over the image directly over the three crosshairs ⊕ 
molded on the gel cassette. 

     
Rotating the Image If the E-Gel 96 gel has been imaged at a 90° angle or upside-down, you can 

correct the orientation using the Rotate command. 

Select Rotate from the Edit menu. The displayed image will rotate 
counterclockwise 90°. Select Rotate again to continue rotating the image. 

   

Note: This feature will change the image orientation; however, the image data 
(e.g., size and intensity of bands) will remain unchanged. The new orientation 
will be saved when you save the image. 

Continued on next page 
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Aligning the Targets, continued 

 
Aligning the Red 
Targets with the 
Gel Crosshairs 

There are three red targets displayed over the image. To align the image, you 
must position these targets directly over the three crosshairs ⊕ molded on the 
lower left, upper right, and lower right corners of the gel cassette. 

To do this, perform the following steps (see diagram below): 

1. Locate a crosshair on one of the corners of the cassette. You can magnify the 
crosshair using the Zoom In tool to aid in target positioning. 

2. Using your mouse: 

• Drag the nearest red target directly over the crosshair, 

• Double-click on the center of the crosshair to �jump�the target into 
position (you may need to fine-tune the position of the target after the 
jump), or 

• Click on the target and use the arrow keys to move the target over the 
crosshair. 

3. Repeat this procedure for the remaining two crosshairs. Each red target 
should be directly aligned over a crosshair. 

 
 

     

3. Repeat for all targets 2. Drag, double-click, or use the  
    arrow keys to move the target 

1. Magnify gel crosshair 

 

���������
 

The red targets must be positioned directly over the crosshairs for correct 
alignment. 

 
Completing the 
Alignment 

When the red targets are correctly positioned, click on the Next button to 
complete the alignment step. 
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Adjusting the Lane Boxes 
  

Lane Boxes When you complete the alignment step, red and green lane boxes will appear 
overlaid on the image (see the figure below). 

These lane boxes indicate how the lanes will be cropped and positioned in the 
final configuration. In this step, you adjust the boxes so that they surround the 
individual lanes in the gel without overlapping adjacent lanes. 

If the image is skewed or the lane boxes are grossly out of position, click on the 
Previous button to return to the alignment step. 

 

You can adjust all the lane boxes at the same time, or you can adjust one or 
more groups of boxes individually. See the following page for descriptions of 
both methods. 

 

���������
 

If you analyze your gels using a 1-D gel image analysis software program, be 
careful to exclude the slopes of neighboring wells from the lane boxes. The 
software could misinterpret adjacent wells as bands. 

 

 

If you cannot successfully align the lane boxes, the image may contain border 
space around the edges, preventing proper alignment. Follow the steps below to 
remove this extra space: 

1. Close the image in E-Gel® 96 Editor. 

2. Open the image in an image-editing program such as Apple® Picture 
Viewer, QuickTime� player, or Adobe® Photoshop® and crop any extra 
space around the edges of the gel (see the program documentation for 
detailed instructions). 

3. Re-open the image in E-Gel® 96 Editor and return to the alignment step. 

Continued on next page 
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Adjusting the Lane Boxes, continued 

 
Adjusting the 
Width or Horizontal 
Position of All 
Lane Boxes 

To adjust the width and/or horizontal position of all of the lane boxes , click on 
the Adjust button or select the Adjust command from the Lanes menu to open 
the Adjust Lanes dialog box: 

 

Use the Shift Red Lanes and Shift Green Lanes sliders to control the horizontal 
position of the lane overlays. Drag the sliders to move the red or green overlays 
left or right on the image. 

Use the Adjust Lane Width slider to control the width of the lane overlays. 
Drag the slider to make the lanes wider or narrower. 

The Default button resets the sliders to their default positions. 

When the boxes are in the correct position, click on OK to close the dialog box. 

Continued on next page 
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Adjusting the Lane Boxes, continued 

 
Manually 
Repositioning One 
or More Lane 
Boxes 

To adjust the horizontal and/or vertical postion of one or more lane boxes: 

1. Select the lane box or boxes: 

• To select lane boxes individually, click on them one at a time.. 

• To select all the boxes in a column, select Select Column from the Edit 
menu and click on the column, or hold down the Ctrl key, click on the 
column, and select Select Column from the context menu. 

• To select all the boxes in a row, select Select Row from the Edit menu 
and click on the row, or hold down the Ctrl key, click on the row, and 
select Select Row from the context menu. 

• To select all the boxes in the image, select Select All from the Edit 
menu or hold down the Ctrl key, click on any lane in the image, and 
select Select All from the context menu. 

2. Drag the lane box(es) to the new position, or use the arrow buttons on your 
keyboard to reposition the boxes. 

   

 
Undoing Lane Box 
Adjustments 

To undo a manual lane box position change, select Undo from the Edit menu 
(!+Z). To redo the change, select Redo (!+Y).  

 
Saving Alignment 
Settings 

To save the aligned lane boxes for use on similar gel images: 

1. Reconfigure the lane boxes as desired. 

2. Select Export Settings from the Lanes menu. 

3. In the Export Settings dialog, enter a name for the settings and save them 
in an approriate location on your computer. 

To recall saved settings on a new image: 

1. With the image open and lane boxes displayed, select Import Settings from 
the Lanes menu. 

2. In the dialog, select the settings file to open. 

3. The lane boxes will be reconfigured based on the saved settings. 

 
Completing the 
Adjustment 

Confirm that the lane boxes completely surround the lanes in the gel without 
overlapping adjacent lanes. When you are satisfied with the position of the 
overlays, click on the Next button to complete the step. 
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Printing, Copying, and Analyzing the Image 

  
Displaying the 
Configured Lanes 

When you complete the adjust lanes step, the gel image will appear 
reconfigured in the application window: 

 

All of the lanes in each row will appear side-by-side for easy comparison. To 
change the configuration, click on the desired configuration button to rearrange 
the rows and columns in the image: 

 

     
Hiding and 
Displaying Lane 
Labels 

The labels marking each lane (A1, A2, A3, etc.) can be displayed or concealed 
for copying, printing, and publishing purposes. Click on the Labels button to 
hide the labels, and click on it again to display the labels. 

   

Continued on next page 
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Printing, Copying, and Analyzing the Image, continued 

 
Smoothing the 
Image 

Image smoothing may be desirable if the bands in the configured image 
appear jagged or speckled. Smoothing will remove minor imperfections in the 
image and create more uniform edges (see the example images below). 

Note: Smoothing will permanently change the underlying image data; 
therefore, we strongly recommend that you save the smoothed image under a 
different file name for visual analysis, printing, or publishing only, and 
preserve the unsmoothed original for analysis using gel analysis software. 

To perform smoothing: 

1. Click on the  Smooth button. You will be prompted to save the image 
under a different file name after smoothing is complete. 

2. Click on OK to proceed. 

Smoothing before and after: 

   

 

 

Only the regions of the image defined by the lane boxes will be affected by the 
smoothing function. If you use the Previous button to go back to the 
unconfigured image, the areas defined by the lane boxes will appear 
smoothed, while the remaining areas will appear unchanged. 

 
Copying the Entire 
Image 

You can copy the entire image to the Macintosh® clipboard and then paste it 
into a document or other file. (To copy individual lanes, see below.) 

To copy the entire image: 

1. Select Copy Image from the Edit menu or hold down the Ctrl key, click on 
the image, and select the command from the context menu: 

 
2. Open your word processing, spreadsheet, or other application and paste the 

image using the tools in that application. 

 Continued on next page 
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Printing, Copying, and Analyzing the Image, continued 

 
Copying Individual 
Lanes 

To select individual lanes in the image for copying, drag across the lanes or click 
on them one at a time. They will appear highlighted with a red border: 

 

To deselect individual lanes, click on them again. To select all the lanes in the 
image, hold down the Ctrl key, click on the image, and select select Select All 
from the context menu. To clear all selections, select Clear All. 

When you are satisfied with your selections: 

1. Select Copy from the Edit menu or context menu, or use the !+C key 
command. Only the selected lanes will be copied to the Macintosh® 
clipboard. 

2. Paste the lanes into a word processing, spreadsheet, or other application for 
documentation and analysis. The lanes will be pasted as a block in 
alphanumerical order (regardless of the order of selection): 

 

 
Printing the Image To print the image, select Print from the File menu. 

To change the printer and orientation settings, select Page Setup from the File 
menu. 

 
Further Analysis After you have reconfigured the image, click on the Save As button (!+S) to 

save it under a different name and open it in a 1-D gel analysis software 
program for further analysis. 
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Software License 
 

Software License By your use of E-Gel® 96 Editor Software, you accept and acknowledge the 
following terms and conditions: 

• Invitrogen Corporation (�Invitrogen�) reserves all copyrights to E-Gel® 96 
Editor Software. 

• E-Gel® 96 Editor Software is free to customers who purchase E-Gel® 96 gels 
and E-Gel® 96 apparatus from Invitrogen. 

• E-Gel® 96 Editor Software may be obtained at www.invitrogen.com/egels. 

• E-Gel® 96 Editor Software will be used only with E-Gel® gels and E-Gel® 96 
apparatus and will be used only for the internal research use of customers 
who purchase E-Gel® 96 gels and E-Gel® 96 apparatus from Invitrogen. 

• E-Gel® 96 Editor Software will not be copied, transferred or redistributed. 

• E-Gel® 96 Editor Software or its output will not be used for any 
COMMERCIAL use (including, but not limited to, selling, renting, leasing, 
or for use in the provision of a service or other commercial offering). 

You agree not decompile, disassemble, reverse-engineer, or in any way modify 
the software or merge it into another program.  
 
This software is provided �as is,� and any express or implied warranties 
including, but not limited to, the implied warranties of merchantabilityand 
fitness for a particular purpose are disclaimed. In no event shall invitrogen 
corporation be liable for any direct, indirect, incidental, special, exemplary, or 
consequential damages (including, but not limited to, procurement of substitute 
goods or services, loss of use, data, or profits, or business interruption) however 
caused and on any theory of liability, whether in contract, strict liability, or tort 
(including negligence or otherwise) arising in any way out of the use of this 
software, even if advised of the possibility of such damage. If any provision of 
this agreement is found to be legally unenforceable, then that provision will be 
deleted from this agreement, and the remainder of the agreement will continue 
in full force and effect. 
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Technical Service 
 

World Wide Web 

 

Visit the Invitrogen Web Resource using your World Wide Web browser. At the 
site, you can: 

• Get the scoop on our hot new products and special product offers 

• View and download vector maps and sequences 

• Download manuals in Adobe® Acrobat® (PDF) format 

• Explore our catalog with full color graphics 

• Obtain citations for Invitrogen products 

• Request catalog and product literature 

Once connected to the Internet, launch your Web browser (Internet Explorer 5.0 
or newer or Netscape 4.0 or newer), then enter the following location (or URL): 

http://www.invitrogen.com 

...and the program will connect directly. Click on underlined text or outlined 
graphics to explore. Don't forget to put a bookmark at our site for easy reference!

  
Contact Us For more information or technical assistance, please call, write, fax, or email. 

Additional international offices are listed on our Web page 
(www.invitrogen.com).   

 

Corporate Headquarters: 
Invitrogen Corporation 
1600 Faraday Avenue 
Carlsbad, CA 92008 USA 
Tel: 1 760 603 7200 
Tel (Toll Free): 1 800 955 6288 
Fax: 1 760 602 6500 
E-mail: 
tech_service@invitrogen.com  

Japanese Headquarters: 
Invitrogen Japan K.K. 
Nihonbashi Hama-Cho Park Bldg. 4F
2-35-4, Hama-Cho, Nihonbashi 
Tel: 81 3 3663 7972 
Fax: 81 3 3663 8242 
E-mail: jpinfo@invitrogen.com  

European Headquarters: 
Invitrogen Ltd 
Inchinnan Business Park 
3 Fountain Drive 
Paisley PA4 9RF, UK 
Tel: +44 (0) 141 814 6100 
Tech Fax: +44 (0) 141 814 6117 
E-mail: 
eurotech@invitrogen.com 

Continued on next page 
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Technical Service, Continued 

 
Limited Warranty Invitrogen is committed to providing our customers with high-quality goods and 

services. Our goal is to ensure that every customer is 100% satisfied with our 
products and our service. If you should have any questions or concerns about an 
Invitrogen product or service, please contact our Technical Service 
Representatives.  

Invitrogen warrants that all of its products will perform according to the 
specifications stated on the certificate of analysis. The company will replace, free 
of charge, any product that does not meet those specifications. This warranty 
limits Invitrogen Corporation�s liability only to the cost of the product. No 
warranty is granted for products beyond their listed expiration date. No 
warranty is applicable unless all product components are stored in accordance 
with instructions. Invitrogen reserves the right to select the method(s) used to 
analyze a product unless Invitrogen agrees to a specified method in writing prior 
to acceptance of the order. 

Invitrogen makes every effort to ensure the accuracy of its publications, but 
realizes that the occasional typographical or other error is inevitable. Therefore 
Invitrogen makes no warranty of any kind regarding the contents of any 
publications or documentation. If you discover an error in any of our 
publications, please report it to our Technical Service Representatives. 

Invitrogen assumes no responsibility or liability for any special, incidental, 
indirect or consequential loss or damage whatsoever. The above limited 
warranty is sole and exclusive. No other warranty is made, whether expressed 
or implied, including any warranty of merchantability or fitness for a 
particular purpose. 

2002 Invitrogen Corporation. All rights reserved. 
 

17 





 

 



United States Headquarters:
Invitrogen Corporation
1600 Faraday Avenue
Carlsbad, California 92008
Tel: 1 760 603 7200
Tel (Toll Free): 1 800 955 6288
Fax: 1 760 603 7229
Email: tech_service@invitrogen.com

European Headquarters:
Invitrogen Ltd
3 Fountain Drive
Inchinnan Business Park
Paisley PA4 9RF, UK
Tel (Free Phone Orders): 0800 269 210
Tel (General Enquiries): 0800 5345 5345
Fax: +44 (0) 141 814 6287
Email: eurotech@invitrogen.com

International Offices:
Argentina 5411 4556 0844
Australia 1 800 331 627
Austria 0800 20 1087
Belgium 0800 14894
Brazil 0800 11 0575
Canada 800 263 6236
China 10 6849 2578
Denmark 80 30 17 40

France 0800 23 20 79
Germany 0800 083 0902
Hong Kong 2407 8450
India 11 577 3282
Italy 02 98 22 201
Japan 03 3663 7974
The Netherlands 0800 099 3310
New Zealand 0800 600 200
Norway 00800 5456 5456

Spain & Portugal 900 181 461
Sweden 020 26 34 52
Switzerland 0800 848 800
Taiwan 2 2651 6156
UK 0800 838 380
For other countries see our website

www.invitrogen.com
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